viernes, 5 de diciembre de 2008

Drivers Windows XP Compaq Presario C735EM, C760EM









  • El driver de la tarjeta wifi funciona correctamente con el led azul/naraja del boton.
  • El driver de sonido funciona y es posible usar el microfono integrado.
  • El touchpad funciona correctamente, incluido el desplazamiento lateral vertical y horizontal.
Instalacion de los drivers
- Mirror 1 -
Image Hosted by ImageShack.us
Rapidshare (Todos los drivers)
Megaupload (Todos los drivers)

Para instalar todos los drivers de tu equipo, debes descargar el siguiente ejecutable, esta hecho con el Driver Genius y es una copia autoinstalable de todos los drivers del portatil. Una vez lo tengas, lo ejecutais y restauras los drivers, reiniciais el equipo y ya deberia funcionar absolutamente todo.

Solucion de problemas

He detectado algunos problemas a la hora de restaurar los drivers, el mas gordo es con la grafica, al parecer al instalar Windows este no la reconoce he instala un driver generico, que al restaurar los otros no permite al driver original funcionar correctamente.

Para solucionar esto entrais en el Administrador de dispositivos(Mi PC–>Propiedades–>Hardware) y eliminais el hardware con el simbolo de advertencia (triangulo amarillo con un palo negro). Al reiniciar ya instalara el driver correcto y se activara.

Si existiese algun dispositivo mas con la señal de advertencia eliminarlo tambien porque le pasara algo similar.


Gracias Angel por la info.


Modelo/s compatibles: Compaq Presario C735EM, C760EM
Sistema operativo: Windows XP

Si tenes algún inconveniente en la instalación, escribinos a soportetecnico.solutions@gmail.com

====================================================
Te fue de utilidad? deja tu comentario. / Usefull? Leave us your comment.

2 comentarios:

arpacom dijo...

Hola, excelente blog, me parecen interesantes los post que haces, y el diseño está muy bien!! Sigue así. Te dejo mi blog: http://ofertasdeportatiles.blogspot.com/
Saludos!

Anónimo dijo...

Hola, me he descargargado los drivers que decíais.
Según pone debería funcionar todo correctamente incluido el driver del wifi con la luz del led naranja y azul. Le doy para encenderlo pero sigue sin cambiar de naranja y por supuesto no puedo conectarme a internet. Cual es el problema?

Además he visto algo que ya comentabais en el enlace y es que me salen en otros dispositivos con un circulo amarillo y un signo de exclamación dentro negro:
- Audio Device on High Definition Audio Bus
- Modem Device on High Definition Audio Bus

Como comentáis en las instrucciones los desinstalo y reinicio pero me vuelven a salir igual. Qué puedo hacer con esto?

Ójala puedan ayudarme...

Un saludo y muchas gracias por adelantado